UTILISATEURS ACTUELLEMENT EN LIGNE

Cliquez ici pour nous rejoindre !

[Traitée] Monde Constructeur - Perte de plots (4)

Statut
La discussion n'est pas ouverte à d'autres réponses
Bonjour !

J'ai un petit (GROS) problème. J'avais 4 plots fusionnés dans le monde Constructeur.
En me connectant aujourd'hui, je découvre que ces plots ne sont plus là. Ce qui me désole un peu beaucoup pour être honnête !

Cela fait un moment que je n'étais pas venu, mais mes compères/voisins ont toujours leurs plots, et ils ne se sont pas reconnectés récemment non plus. Donc je ne comprends pas trop le comment du pourquoi :(

Mes plots sont toujours visible sur la dynmap par contre :
 

Ergail

Administrateur
Re: Monde Constructeur - Perte de plots (4)

Salutations,

Suite à la suppression d'une parcelle nous n'avons qu'une dizaine de jours pour intervenir et restaurer potentiellement cette parcelle, en dehors de cette période la parcelle est perdue ...

Malgré quelques recherches je n'ai pas de réponse quant au pourquoi du comment, je ne sais pas depuis combien de temps tu ne t'es pas connecté pour commencer et ensuite il serait plus que compliqué d'étudier peut être des mois entiers de logs serveurs pour (sans certitude de trouver) peut être trouver l'origine du problème ...

Je comprends très bien la frustration que tu peux avoir mais nous ne sommes pas magicien et malgré que nous ne touchons généralement pas aux parcelles il peut y avoir une bonne dizaine d'explications expliquant ton problème (d'une mauvaise manipulation de ta part, quelqu'un qui s'est connecté sur ton compte, quelqu'un que tu as ajouté sur la parcelle, d'un bug du plugin/serveur jusqu'à une mauvaise manipulation d'un Staff ...) et enquêter là dessus ne ramènera pas ta parcelle dans tous les cas, désolé ...

Cordialement, Ergail.
 
Statut
La discussion n'est pas ouverte à d'autres réponses